Old 04-01-2010, 02:43 PM   #1
prav_pkp
Fresher
 
prav_pkp's Avatar
 
Join Date: Jun 2007
Location: mumbai
Posts: 27
Rep Power: 0
prav_pkp is on a distinguished road
Send a message via Yahoo to prav_pkp
Default Output video is not playing smooth

Hi, guys, i need help,i m making my showreel in after effects,when i played after exporting its not playing smoothly there is a little bit jerk in whole video like low frame rate, output frame rate is 30,formate is avi....
prav_pkp is offline   Reply With Quote
Old 04-01-2010, 03:33 PM   #2
jatin.soni
Senior Tantrick
 
Join Date: May 2007
Posts: 816
Rep Power: 8
jatin.soni is on a distinguished road
Default

its depend on your video codec and what format you have used for your video. Kindly mention your video codec and settings..

usally ppl use divx code but it doesnt support some resolution sometimes..you can make Window media file or avi with divx or camtesia codac that would give you nice result.
jatin.soni is offline   Reply With Quote
Reply


Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For smooth animation akil Autodesk Maya 6 11-03-2012 12:51 PM
BEE MOVIE.....NOW PLAYING trailors, clips, showcase, tv spots, doolbee, music video aaddya General Discussions 0 25-11-2007 07:52 AM
Particles only appear partially in the rendered output crazy_creation Editing and Compositing 0 28-07-2007 02:27 PM
Smooth Instance in Maya Amit_S Autodesk Maya 2 03-07-2006 04:39 PM
RENDER PASSES - Must know for best output dynafx Lighting & Rendering 7 30-08-2005 08:53 AM

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. | 2009 CGTantra | Privacy Policy | All times are GMT +5.5. The time now is 02:16 AM.

Choose Your Color         Facebook              CGTantra Toolbar  Contact Us - cgTantra Home - Archive - Top